Software Distribution Job Properties

Answered Question
Nov 5th, 2009

We are attempting to upgrade some of our routers to a new image that is recommended to have a 128MB flash, but our routers only have the 64MB flash. The image is only around 58MB and loads without any problems via TFTP from a PC. However, RME will not allow us to use it to upgrade the image since the routers flash does not meet the minimum requirements and we get a "FAIL" when attempting the job. In short, is there a way to bypass this and force RME to to the job and ignore the minimum flash requirements?

Thank you and I will do my best to quickly answer any questions for additional info

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 7 years 2 months ago

Yes, click on the image name in your Software Repository, and change the minimum flash requirements to 32MB. Save this, then you will be able to deploy the image. LMS 3.2 has a fix for this bug.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Thu, 11/05/2009 - 22:28

Yes, click on the image name in your Software Repository, and change the minimum flash requirements to 32MB. Save this, then you will be able to deploy the image. LMS 3.2 has a fix for this bug.

kenneth.rogers Thu, 11/05/2009 - 22:31

Awesome....I will give this a try in the morning and advise.

Thanks for the quick response as always!

Actions

This Discussion