wlc compatibility 4404-5508

Unanswered Question
Nov 6th, 2009

Hi, I have a question. We use 4404 controllers in our network and we want to buy a new one. Are there any problems with compatibility if we will buy a new 5508 as addition to old ones?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
sethgarnar Fri, 11/06/2009 - 07:09

The 5508 will work the same as the 4404 plus give you some added benefits that the 4000 series controllers don't offer.

rob.huffman Fri, 11/06/2009 - 07:12

Hi David,

Just to add a touch to the good info from Seth (+5 points Seth :)

Yes, you can mix/match the 4400 series and 5500 series :)



davidkares Fri, 11/06/2009 - 07:19

Thanx both of you for so quick reply. Witch sw we have to use to make them work together? 5.x or 6.x? Do we have to use CAPWAP or can we stay with LWAPP?

davidkares Fri, 11/13/2009 - 07:17

Sorry for my previous stupid question. Sometimes I am to busy to search it by myself. From SW 5.2 there is no LWAPP...


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode