UC520W-8U-4FXO-K9 with 7.0.3

Answered Question
Nov 6th, 2009

I have an UC520W-8U-4FXO-K9 with the CME 7.0.3 version. The Unity is 3.2.1. I want upgrade the unity to 7.0.3 with Spanish language, but Im having problems with the language payload file. It looks like the uc520w doesnt support unity 7.0.3. This the error message:

"Validating payloads match registered checksums...

- cue-vm-es_CO-langpack.ise.7.0.3.prt1 .................................error

ERROR: Payload checksum [cfc139ef4ce38632063c5205a6d13947] does not match registered payload checksum [bd4694cdc62592978eefe2b158e07d75] for cue-vm-es_CO-langpack.ise.7.0.3.prt1"

Its possible get the right file with the rigth checksum ?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Paolo Bevilacqua Fri, 11/06/2009 - 11:03

This is something cisco has forgot or not documented, the files are not compatible.

I resolved the issue doing a clean install using the CUE files for the 1861. At some point, you will see that the Spanish language file, has the same exact name, but different checksum!

Rafael Jimenez Fri, 11/06/2009 - 11:10

The clean installation works fine for US payload. the problem is with the Spanish payload.

I realize for now the UC520 only support the US version of unity 7.0.3.

What do you think about it?.


Paolo Bevilacqua Fri, 11/06/2009 - 11:14

What I told you above, use CUE file for the 1861 and you can support any language.

Really a poor move by Cisco in this case.

Rafael Jimenez Sat, 11/07/2009 - 11:37

Paul, how can I get the unity files for a 1861?.

In download software link, there is not diferentiation for routers, just for AIM, NM and NME modules.

Any way your information about the 7.0.3 version is good.


Paolo Bevilacqua Sat, 11/07/2009 - 11:41

Yes? What you did exactly ? Because to be honest with you, I don't remember from which exact zipfile I had extracted the files that worked on the UC520 CUE.


This Discussion