1812 site-to-site ipsec VPN problem

Unanswered Question
Nov 6th, 2009

VPN start normally

If no traffic happens 10-15 second

Then although VPN is active

No traffic passes through VPN

Only way is to clear vpn, so trafic continues.

Both routers are same,


and their konfig are easy

here is one of the konfig.

crypto isakmp policy 1

hash md5

authentication pre-share

lifetime 3600

crypto isakmp key cisco123 address x.x.x.x


crypto ipsec security-association lifetime seconds 86400


crypto ipsec transform-set YYYY esp-des esp-md5-hmac


crypto map SDM_CMAP_1 1 ipsec-isakmp

set peer x.x.x.x

set transform-set YYYY

match address 100



interface FastEthernet0

ip address

duplex auto

speed auto

crypto map SDM_CMAP_1


interface Vlan1

ip address


ip forward-protocol nd

ip route


access-list 100 permit ip

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion