SSL VPN on IOS but no traffic flow

Answered Question
Nov 6th, 2009
User Badges:

Dear Floks,

I have configured SSL VPN on c3845. Webvpn is working thru browser but thru webvpn client i am able to connect but cannot reach any of ip on internal network. Please find the show run for your reference



Attachment: 
Correct Answer by hdashnau about 7 years 4 months ago

Check your "ip nat inside" list 1 and make sure you deny the VPN traffic from being NATted


-heather

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Correct Answer
hdashnau Sat, 11/07/2009 - 06:22
User Badges:
  • Cisco Employee,

Check your "ip nat inside" list 1 and make sure you deny the VPN traffic from being NATted


-heather

xs.gautam Sat, 11/07/2009 - 07:14
User Badges:

thanks for reply,


it worked, but why i am not able to connect using a standalone anyconnect vpn client 2.4 ver. on my machine ? I have seperately downloaded this client on my pc but it doesnt connect with it. It will connect only after i login into webvpn & then java client loads into pc.

hdashnau Sat, 11/07/2009 - 08:25
User Badges:
  • Cisco Employee,

Which version of anyconnect do you currently have installed on the router? Try installing the same version on the router that you are trying with standalone and see if it works.


If its still failing check the event viewer logs to see why it failed.

xs.gautam Sat, 11/07/2009 - 23:53
User Badges:

thanks for reply,


I was wondering if standalone client ver. has nothing to do with the ver. pkg installed on router.


let me try it out, will get back to you when i am done.

Actions

This Discussion