WCS Map Editor Won't Load

Answered Question
Nov 7th, 2009
User Badges:

Hi,


Have just installed WCS 6.0.132.0 as part of a new installation.


Have defined my buildings and loaded floor plans (PNG) however every time I try and use the Map Editor it just hangs at "Loading(%) 0%" and nothing happens.


Have ensured flash is installed.


Any ideas?

Correct Answer by Lucien Avramov about 7 years 8 months ago

Yes, this is a bug I filed :

CSCtc41084 WCS map import from file fails and does not provide an error message


The problem is that images over 72 dpi are not yet supported in WCS 6.0. The next wcs release should fix this.


In the meantime, your workaround is to save the image under a different format or the same format but not over 72 dpi resolution.


BTW, feel free to post any WCS questions at the ASK THE EXPERT SECTION and I will answer there.


http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=Security%20and%20Network%20Management&topicID=.ee6e8c0&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cd4e34e

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Lucien Avramov Sat, 11/07/2009 - 09:46
User Badges:
  • Red, 2250 points or more

Yes, this is a bug I filed :

CSCtc41084 WCS map import from file fails and does not provide an error message


The problem is that images over 72 dpi are not yet supported in WCS 6.0. The next wcs release should fix this.


In the meantime, your workaround is to save the image under a different format or the same format but not over 72 dpi resolution.


BTW, feel free to post any WCS questions at the ASK THE EXPERT SECTION and I will answer there.


http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=Security%20and%20Network%20Management&topicID=.ee6e8c0&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cd4e34e

Mike Bailey Sat, 11/07/2009 - 10:58
User Badges:

Thanks, slightly frustrating as every piece of image editting software I have saves at 96 dpi and when I try to reduce to 72 dpi they become unreadable.


Will have to keep on trying I suppose or buy alternate image software!


Thanks again

Mike Bailey Sun, 11/08/2009 - 10:07
User Badges:

Sorted now - problem with the client.


Used a different client with IE7 (original only had IE6) and with 72dpi image all is fine.


Thanks

Actions

This Discussion

 

 

Trending Topics - Security & Network