Qos :traffic is configured for 27Mbps , but the average is exceeding 30Mbps

Unanswered Question
Nov 8th, 2009
User Badges:
  • Bronze, 100 points or more

Dear Experts ,


I configured a Qos policy for one of my customer so that the traffic will be shaped to 27Mbps , but most of the time I'm seeing that the traffic is going more than 30Mbps


Please see the attached outputs


I will rate the helful comments


regards,

Haris





Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joseph W. Doherty Sun, 11/08/2009 - 04:14
User Badges:
  • Super Bronze, 10000 points or more

If you look carefully at all those stats. . .


Offered load 31,258,000 bps

less drop rate of 3,628,000 bps

equals transmitted rate of 27,630,000 bps, which is under the target rate of 27,648,000 bps.

Haris P Sun, 11/08/2009 - 04:33
User Badges:
  • Bronze, 100 points or more

Dear Joseph,


I have the SNMP graph for that interface , which is also saying the traffic is exceeding the configured value


If you are saying that the transmitted rate is only 27Mb ,then why the graph is showing like this ?


Regards

haris



Attachment: 
Joseph W. Doherty Sun, 11/08/2009 - 05:14
User Badges:
  • Super Bronze, 10000 points or more

Can't say for sure since for starters I don't know what you're polling nor the capabilities of your SNMP graphing package. However, in the little snipet of CBWFQ stats you provided, it appears to be at least one other class, class-default, with another 1.5 Mbps shaper. In other word, don't know what other traffic your configuration might be permitting through the interface. My reply only addressed the information you had posted which didn't seem to account for the drop rate. You asked about a 27 Mbps shaped rate to a customer and showed individual class stats with such a class shaper. Now you mention interface bandwidths from SNMP interface data bandwidth usage graph. That's fine, but please try to post all relevant info and make clear what's your issue.


PS:

BTW, I don't have much expertise with SNMP packages or MIBs, i.e. if there's an issue there, doubt I'll be able to comment further. However, if you can limit yourself to posting the device's interface stats and showing more of the config, might be able to further resolve whether there is an issue with the shaper or whether it's just a lack of understanding with either its stats or how it functions.

Actions

This Discussion