ASA 5505 w/ Verizon DSL

Unanswered Question
Nov 8th, 2009

Hello all,

I'm pretty decent in the world of Cisco but I'm having trouble getting traffic to flow out with a ASA 5505 on Verizon DSL. I have a static IP with Verizon and I'm using their Westfall 7500 modem/router as a routed bridge into my network.

The data flow goes likes this: Westfall 7500 > Cisco Catalyst Switch > ASA 5505

The switch has a inside and outside VLAN. The router and the outside interface on the ASA reside in the outside VLAN, everything else is on the inside VLAN.

At this point I have a very basic configuration, I think the issue may reside in one of two areas:

1) The outside interface is set to the static IP that Verizon gave me

2) I'm routing the outside interface to the Verizon gateway, basically my static IP but it ends in .1 (route outside 0.0.0.0 0.0.0.0 xxx.xxx.xxx.1)

Should I be routing the outside interface elsewhere? Are there any other issues that anyone can think of?

Just as a side note, all the speed/duplex settings seem to match, I've had trouble with that in the past...

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
puseth Sun, 11/08/2009 - 16:57

Hi,

the route you mentioned looks good.

As you are pointing all the traffic coming on the ASA to go to it's next hop which is the internet router.

If you've got that upstream modem in bridge mode and configured the static on the outside interface of the ASA there should be no issue's for traffic reaching out to the internet.

Is your traffic outbound ? from LAN to the internet.

Can you ping internet from the ASA?

1. try to ping 4.2.2.2 from the ASA

if you are able to reach that then half the work is done.

Now we need to see what's the issue with the ASA.

Can you share the configuration from the ASA5505 so that we can make sure it is configured fine to pass all the traffic out.

rballen81 Mon, 11/09/2009 - 05:30

Thanks for the response puseth, here is the config:

ASA Version 7.2(4)

!

hostname [removed]

domain-name [removed]

enable password [removed] encrypted

passwd [removed] encrypted

names

dns-guard

!

interface Vlan1

nameif inside

security-level 100

ip address 192.168.1.2 255.255.255.0

!

interface Vlan2

nameif outside

security-level 0

ip address 71.[removed].8 255.255.255.248

!

interface Ethernet0/0

!

interface Ethernet0/1

switchport access vlan 2

!

interface Ethernet0/2

!

interface Ethernet0/3

!

interface Ethernet0/4

!

interface Ethernet0/5

!

interface Ethernet0/6

!

interface Ethernet0/7

!

ftp mode passive

dns server-group DefaultDNS

domain-name [removed]

same-security-traffic permit intra-interface

object-group protocol TCPUDP

protocol-object udp

protocol-object tcp

pager lines 24

logging enable

logging trap debugging

logging asdm notifications

logging host inside 192.168.1.165

mtu inside 1500

mtu outside 1500

icmp unreachable rate-limit 1 burst-size 1

icmp permit 192.168.1.0 255.255.255.0 inside

asdm image disk0:/asdm-524.bin

no asdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 1 0.0.0.0 0.0.0.0

route outside 0.0.0.0 0.0.0.0 71.[removed].1 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

aaa authentication http console LOCAL

aaa authentication ssh console LOCAL

http server enable

http 192.168.1.0 255.255.255.0 inside

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart

telnet timeout 5

ssh 192.168.1.0 255.255.255.0 inside

ssh timeout 15

console timeout 0

dhcp-client client-id interface outside

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

parameters

message-length maximum 512

policy-map global_policy

class inspection_default

inspect dns preset_dns_map

inspect ftp

inspect h323 h225

inspect h323 ras

inspect rsh

inspect rtsp

inspect esmtp

inspect sqlnet

inspect skinny

inspect sunrpc

inspect xdmcp

inspect sip

inspect netbios

inspect tftp

!

service-policy global_policy global

prompt hostname context

Cryptochecksum:95fb6708e9b980eb188aea253103275f

: end

Actions

This Discussion