AP1130 reports Radio0-not installed

Unanswered Question
Nov 9th, 2009
User Badges:

Hi

we have AP1130 all these days it is working but today it laptop was connecting when logged in to wireless I found Radio0-not installed Radio1-not installed. apparently it went in to repeater mode. can any one help me pn this

Thanks

SP

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Anonymous (not verified) Tue, 11/10/2009 - 03:54
User Badges:

Try configuring it from the CLI:


ap1130# configure terminal

ap1130(config)# interface dot11radio 0


ap1130# configure terminal

ap1130(config)# interface dot11radio 1


pselva2000 Tue, 11/10/2009 - 13:41
User Badges:

I tired

it not showing that interface


ap#sh run

Building configuration...


Current configuration : 814 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap

!

enable secret 5 $1$a9ZM$8sgxHJWQeyjsPeL3Ji84F1

!

no aaa new-model

ip domain name sch.com.au

!

power inline negotiation prestandard source

!

!

username Cisco password 7 047802150C2E

!

bridge irb

!

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 192.168.1.100 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.1.1

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

!

end


ap#

Leo Laohoo Tue, 11/10/2009 - 22:06
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

RMA it. The radio controllers are kaput.

jeff.kish Wed, 11/11/2009 - 06:24
User Badges:
  • Silver, 250 points or more

Haha, well said Leo.

Leo Laohoo Wed, 11/11/2009 - 13:45
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Hi Jeff,


I'm serious! The radios have "left the building". I had the same thing on a 1242 a few weeks ago. Radio01 is no longer in the "sh ip interface brief" and Radio0 is on "reset" 9 minutes after a reboot.


:)

wirelessman Tue, 02/24/2015 - 21:02
User Badges:

this is my exact problem yesterday...

first time to get this error...

ap's have been working for more than 5 years until yesterday...

hehehe... WOTD... "kaput"

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode