LAN Users Cannot able to connect VPN Through Cisco 1841

Unanswered Question
Nov 9th, 2009
User Badges:

Hi


I am using Cisco 1841 for my internet router.configuration as follows,my inside users cannot able to connect VPN Server( outside world server).i am trying to connect windows Xp VPN Client.wil genrate error No 721.Please help me to solve this issue


sh run

Building configuration...


Current configuration : 1530 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec


ip dhcp excluded-address x.x.x.y

!

ip dhcp pool rusan

network x.x.x.x 255.255.255.248

default-router x.x.x.y

dns-server y.y.y.y z.z.z.z

lease 365

!

!


!

!

interface FastEthernet0/0

ip address b.b.b.b 255.255.255.252

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 192.168.1.1 255.255.255.0 secondary

ip address z.z.z.z 255.255.255.248

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 b.b.b.c

!

!

ip http server

no ip http secure-server

ip nat inside source list 101 interface FastEthernet0/0 overload

!

access-list 101 permit ip 192.168.1.0 0.0.0.255 any

!


end


Thanks in advance

S.Mohan


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Laurent Aubert Tue, 11/10/2009 - 20:51
User Badges:
  • Cisco Employee,

Hi,


I assume your internal users are part of the x.x.x.x public subnet right ?


First check your routing is working (ping the users from the VPN Server and vice-versa)


If routing is fine (means your 1841 is not the root cause), checks the logs on your VPN server to troubleshoot the IKE negotiation.


HTH


Laurent.

Actions

This Discussion