SPA525G Speed dial Issue

Unanswered Question
Nov 9th, 2009

I have repeated this problem across UC540 and UC520 only with 525G phones. &(xx series phones act as expected.

Simply trying to add an outgoing "8" speed dial to the 525G phones.

ephone 1

speed-dial 1 8 lablel "Outgoing"

Once applied to a 525G phone, the label on the phone button where the speed dial should be shows as "Placed Calls" instead of the specified "Outgoing"

Another odd behavior with speed dial is that when setting up a speed dial to an extension, the label is NOT displayed on the phone.

ephone 1

speed-dial 2 324 label "User 2"

On ephone 1, only the speed dial icon appears next to the speed-dial button 2 no label.

Anyone else seen this issue? Is this a known bug? Am I doing something wrong?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
William Childs Tue, 11/10/2009 - 05:09

Have you tried using CCA to configure your Personal/System speed dials? If you download and run CCA, choose configure on the left tab, then choose voice features and the speed dial configuration menu is there. Please try this and let us know how it goes.


MICHAEL JOHNSON Tue, 11/10/2009 - 08:07

So here is what we discovered:

As long as the word "Outgoing" is not used after the "label" command, the speed dial appears as expected.

We changed the speed-dial label to "Outside Line", and the labels worked as expected.

Another odd one....


This Discussion