CUCM 7.1.2 / 7.1.3 upgrade - error license manager

Unanswered Question
Nov 10th, 2009
User Badges:

I have an appliance CUCM 7.1.2.20000-2 on IBM hardware 7825-I4.

It's a cluster with publisher and one subscriber.


After configuring the system works well.

Locale installer and network locale for german are installed.


I wanted upgrading to the newest versions available.

These are the versions 7.1.3.10000-11 and 7.1.3.20000-2.


With both versions I have problems after upgrading.


Short description what I have done and what errors occuring.


1. Publisher upgrade to 7.1.3.10000-11 / 7.1.3.20000-2


2. switch version of the pub.


3. all services on pub. running excl. LICENSE MANAGER - this was NOT RUNNING


3. subscriber upgrade to 7.1.3.10000-11 / 7.1.3.20000-2


4. switch version of the sub.


5. all services on sub. running incl. LICENSE MANAGER


6. database repl. was state 2-GOOD


7. LICENSE MANAGER on pub. NOT RUNNING


8. manually start of the pub. LICENSE MANAGER - only STARTING is displayed but not running


9. reboot the pub. does not affect the running of the service


10. switch version back to 7.1.2.20000-2 - all good


This problem / error is with both upgrade versions.

What is the reason for this?


On many CUCM 6.x I have upgraded before, I never had these problems.


Some information or troubleshooting tips?


Regards

Dirk Weber

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Tue, 11/10/2009 - 08:44
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

What you're doing is wrong, you install the upgrade in ALL servers and then switch versions.

You DO NOT install/switch one server at a time. As a matter in fact it should have returned an error that there is a version mismatch so there's something that doesn't sound right.


HTH


java


if this helps, please rate


www.cisco.com/go/pdihelpdesk

Danilo Molini Wed, 12/30/2009 - 05:24
User Badges:

Hi,


if you had followed the correct procedure for an upgrade, probably you are running bug CSCtc43971 where if you had uploaded many license file, the license manager failed to start for timeout.


Hi, how much license file did you upload? And what is your exact UCM version?


I have the same issue with a new installation of a CUCMBE 7.1(3a), now I'm downloading the upgrade 7.1(3a)SU1a to upgrade the call manager.

Actions

This Discussion