Inbound PSTN Call Issue

Unanswered Question
Nov 10th, 2009
User Badges:

I'm having a major issue with our UC520.  Calls from our main PSTN line go into an AutoAttendant.  Today, we've had 2 issues when the unit stops taking inbound PSTN calls.  The FXO light is off, but when a call comes in it goes straight to our voicemail with our telephone line provider (we are cancelling our old Bell voicemail service soon).  What would cause a call not to come through?  When I plug an analog phone into the line it works fine.


I restarted the unit earlier today and that solved the problem, but I can't keep doing that as our whole business is reliant on this unit.


Attached is our config.


Thanks

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
PlayvalueToys Wed, 11/11/2009 - 06:46
User Badges:

Hi Marcos,


Thanks for the response.  We've used CCA for the entire configuration of the UC520, so I'm not overly familiar with CLI.  The page lists these solutions:


Configure the FXO Port to Support Power Denial in Cisco IOS Software Release 11.3MA and Later

Configure the FXO Port to Support Battery Reversal Detection in Cisco IOS Software Release 12.0(7)XK and Earlier

Configure the FXO Port to Support Supervisory Tone Disconnection in Cisco IOS Software Release 11.3MA

Configure the FXO Port to Support Supervisory Tone Disconnection in Cisco IOS Software Release 12.1(3)T

Configure the FXO Port to Support Supervisory Tone Disconnection from Cisco IOS Software Releases 12.1(5)XM and 12.2(2)T


Which one of these should I try?  Just to confirm, the Bell voicemail which gives us a slightly different dial tone when a message is waiting wouldn't be a problem.


Thanks


EDIT:  I should also meantion that while this issue is occuring, the FXO light does not remain on.

Marcos Hernandez Mon, 11/16/2009 - 09:32
User Badges:
  • Blue, 1500 points or more

I would strongly advise you to open a TAC case and get support from one of our SBSC engineers.


Thanks,


Marcos

Actions

This Discussion