Common Services 3.3.0 - Software Update - HTTP Status 500 error

Unanswered Question
Nov 10th, 2009
User Badges:

Hi,


I have started to encounter a problem with trying to open the software update page via Software Center -> Software Update. It opens a new window with a HTTP Status 500 error message(screenshot attached). This feature has worked in the past as software upgrades have been performed via the feature. I have tried using both IE and Firefox and restarted CW several times. The remaining tabs within software center open correctly.


Running Common Services 3.3.0 on Solaris.


Sigfrid



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 11/10/2009 - 16:04
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Post the NMSROOT/lib/classpath/com/cisco/nm/xms/psu/conf/tag.properties files.

eidumsigfrid Tue, 11/10/2009 - 17:05
User Badges:

Following files attached:


tag.properties, cdone.info, cm.info, cmf.info, cmfwd.info, dfm.info, dfmidu.info, hum.info, ipm.info, ipm_collector_incremental.info, lms.info, mdcbase.info, portl.info, rme.info, upm.info.



Attachment: 
Joe Clarke Tue, 11/10/2009 - 19:17
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Post the psu.log and NMSROOT/MDC/tomcat/logs/stdout.log.

Joe Clarke Tue, 11/10/2009 - 19:28
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

It doesn't look like you've reproduced the error since restarting dmgtd. Reproduce the problem then post the new stdout.log and psu.log.

Actions

This Discussion