Download link for Common services 3.3

Unanswered Question
Nov 11th, 2009

I am looking for download link for common services 3.3 but not getting it. Can anybody help me out with this. I have installed Ciscoworks CSM 3.3.1 with Common services 3.2.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 11/11/2009 - 11:20

Common Services 3.3 is only available as part of LMS 3.2. Why do you want it?

hitendergupta Thu, 11/12/2009 - 00:45

Thanks Clarke for the response.

I have installed Cisco Security Manger 3.3.1. Now I want to installed RME over that and its asking to upgrade the Common services from version 3.2 to 3.3. And when I am going to download the common services 3.3 its redirecting to patches section. Also LMS3.2 version link I am not getting under Lan Management Solution section.

Joe Clarke Thu, 11/12/2009 - 09:12

If CSM 3.3.1 includes RME, you want RME 4.2 not 4.3. Upgrading Common Services to 3.3 could very well break CSM. How did you get RME 4.3?

hitendergupta Fri, 11/13/2009 - 04:24

Thanks Clarke.

I have downloaded CSM 3.3.1 which includes Common services 3.2 not RME. A seperate setup is available for RME 4.3.1. but when I am trying to install RME4.3.1 its asking to upgrade common services to version 3.3. Now I am searching for common services software version 3.3.

Yesterday I had downloaded setup of LMS3.2 which is having common services software v 3.3 but getting error message in setup. LMS 3.2 setup prompting me to take the backup first and when I am giving the folder path the backup got failed. I tried almost 4-5 times and the same is happening. Now I am not getting which software I have to install first and what is the compatibility between them. I want to install CSM and RME both on same machine so that I can monitor and manage all firewalls.

Hope I have answered all your queries. Will be very thankful to you if you can provide some help on this.

Marvin Rhoads Fri, 11/13/2009 - 04:46

Please note that the Release Notes for CSM 3.3.1 specify that it supports Common Services 3.2 with RME 4.2

http://www.cisco.com/en/US/docs/security/security_management/cisco_security_manager/security_manager/3.3.1/release/notes/csmrn331.html

Even if you somehow manage to get CS 3.3 / RME 4.3.1 installed on your CSM server, you will likely break that product as it is tightly coupled to having the proper supporting software installed. At best you will be running in an unsupported configuration.

hitendergupta Fri, 11/13/2009 - 05:33

Thanks for this information. I just want to install RME whatever the version will be. I was looking for latest version because the installer is available for them. And unable to get the link for version 4.2. If you have the link please share.

hitendergupta Mon, 11/16/2009 - 06:31

Hi Clarke, One more small help. I have license for RME v4.0. Can I use the same with RME 4.2 or I have to go for new one.

Thanks

Hitender

Joe Clarke Mon, 11/16/2009 - 10:28

No, you will need a new license. RME 4.0 is part of LMS 2.x, but RME 4.2 is part of LMS 3.1.

Actions

This Discussion