Voicemail playback

Unanswered Question
Nov 11th, 2009

We currently have employees complaining about voicemail playback. We have voicemails sent to the exchange server and when they listen to the voicemail through their email, no matter how much the sound is turned up, the playback is really low. Where do you adjust the playback for voicemails on the Unity server?

Thank you

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ginger Dillon Wed, 11/11/2009 - 12:17

Hi Brian -

If the users are playing back from Exchange to their PC speakers, this volume is not adjustable from the Unity server. I assume from your post that you have the user's Media Master volume adjusted either via ciscopca or ViewMail - "To adjust the volume of the messages that you listen to through your computer speakers, you use a Media Master control bar." For the user's speakers, using the user's PC, open Volume Control by double-clicking the Speaker icon in Systray OR go to Control Panel and select Sound and Audio Devices - Speaker playback. The Unity volume for playback controls the TUI playback volume when users call Unity to check messages. The volume for the Unity Conversation can be adjusted on a user by user basis - select the Subscriber in ciscopca or Unity SA, go to Phone Menu. In the Volume list, click the level at which you want to hear the Cisco Unity conversation.

Hope this helps, Ginger

brian.fleishman Wed, 11/11/2009 - 12:23

Can you be more specific? It's not the individual PC's, their volume is all the way up on their actual machine but it appears when they receive the message originally it's not that loud. What tool would I use on the cisco unity? Sorry I am a little new to this, when you say ciscopca are you referring to the tools depot or the actual subscribe? I would assume there is somewhere on the cisco server to adjust the playback volume.

Ginger Dillon Wed, 11/11/2009 - 12:31

Hi -

Here is a link that shows the Volume settings for subscribers in the Unity Conversation. You can adjust on a user by user basis either using the Unity SA webpage; the user can control himself via his ciscopca webpage or you, as an administer can manage multiple users using the Bulk Edit utility, available in Cisco Unity Tools Depot. http://www.cisco.com/en/US/docs/voice_ip_comm/unity/405/administration/guide/ex/sag_0170.html#wpxref81107

Here is a link to how the user can edit - http://www.cisco.com/en/US/docs/voice_ip_comm/unity/405/user/guide/exvm/405vm110.html

Ginger

Christopher McAlpin Wed, 11/11/2009 - 13:39

You can adjust the db level for which messages are recorded at. From the Cisco Unity Tools Depot (shortcut on Unity desktop) under Administration Tools, open the Advanced Settings Tool.

Audio - AGC: Adjust volume target level for new recordings.

By default Unity 3.1(5) and later ships with the AGC target set to -26 db which means all greetings, voice names and messages recorded by Unity are "pushed" up or down so they come out close to -26 dB. For versions of Unity prior to 3.1(5) it shipped disabled which means messages, greetings and voice names are recorded at the volume they hit Unity with. This can result in uneven record volumes depending on the source of the call. You can enable AGC and force Unity to push new recordings toward the dB level desired.

The prompt set for Unity 3.1(1) and later comes in at about -26 dB so you should probalby use this value. If you have need for louder/quieter recording levels you can adjust it to -30 or up to -10.

Thie key can be found at:

HKLM\Software\Active Voice\MIU\1.0\Initalization

The key name is "AGCTargetDB"

The change takes effect immediately. You do not need to restart Cisco Unity.

Actions

This Discussion