LMS 3.0.1 with DEC 2007 update

Answered Question
Nov 11th, 2009
User Badges:

Hi,


I have installed LMS 3.0.1 with Dec 2007 update,i have done custom installation and after that i installed 2007 update,after completing installation and update ,when i start LMS the process of LMS are not coming up for very very very long time and all process are down even DCR server is down,attachd are the logs,

Pls suggests Experts,


Thanks in Advance



Correct Answer by Joe Clarke about 7 years 5 months ago

Your SSL certificate has expired. go to Common Services > Server > Security > Certificate Setup, and regenerate the certificate. Then, restart Daemon Manager, and the daemons should start.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Wed, 11/11/2009 - 12:45
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Post the dcr.log and DCRServer.log.

Correct Answer
Joe Clarke Wed, 11/11/2009 - 13:44
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Your SSL certificate has expired. go to Common Services > Server > Security > Certificate Setup, and regenerate the certificate. Then, restart Daemon Manager, and the daemons should start.

thomasandy32 Wed, 11/11/2009 - 15:07
User Badges:

Hi,


Clarke which logs belongs to which module of LMS from where i can get this information so that it will be easier for troubleshooting purpose.

for ex:u asked DCRServer,DCR logs for troubleshooting.


61 process started with waiting for a long time and also the DCR is normal.


Appreciating your help.


Thanks

Joe Clarke Wed, 11/11/2009 - 16:07
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

It sounds like you may still have another process failure if processes take a long time to startup. Post the output of the pdshow command from the server.


As for logs, all of them are found under NMSROOT/log on Windows. Some of the logs are named after the processes to which they correspond (e.g. DCRServer.log). However, you shouldn't typically look through logs. Many of them will contain "normal" errors.

thomasandy32 Thu, 11/12/2009 - 00:08
User Badges:

Hi,


Typing mistake in my above mail the process are normal,I will start discovering devices and if i face problem i will let u know.


Thanks,

Actions

This Discussion