how do I get rid of this ?

Answered Question
Nov 11th, 2009

Getting this as a 2851 router boots up . The register is at 0x2102 and the config was originally wiped using a write erase . I know its a command but can't seem to find what i need .

%Error opening tftp://255.255.255.255/network-confg (Timed out)

I have this problem too.
0 votes
Correct Answer by Reza Sharifi about 7 years 2 weeks ago

Hi Glen,

Is this what you are looking for?

To disable this default configuration you simply need to input these commands on your router/switch :

Router#config terminal

Enter configuration commands, one per line.

Router(config)#no service config

Router(config)#exit

Router#copy running-config startup-configThe next time you're going to reboot your router the error message won't be displayed again. That easy!

HTH

Reza

Correct Answer by Jon Marshall about 7 years 2 weeks ago

Glen

Enter this command -

router(config)# no service config

Jon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Jon Marshall Wed, 11/11/2009 - 13:15

Glen

Enter this command -

router(config)# no service config

Jon

glen.grant Wed, 11/11/2009 - 13:28

Thanks Jon , now that i look at that it comes back . Couldn't think of it off the top my head though . thanks..

Correct Answer
Reza Sharifi Wed, 11/11/2009 - 13:17

Hi Glen,

Is this what you are looking for?

To disable this default configuration you simply need to input these commands on your router/switch :

Router#config terminal

Enter configuration commands, one per line.

Router(config)#no service config

Router(config)#exit

Router#copy running-config startup-configThe next time you're going to reboot your router the error message won't be displayed again. That easy!

HTH

Reza

Actions

This Discussion