3825 + NM-1T3/E3 and Sprint T3 line

Unanswered Question
Nov 11th, 2009

I have replaced ADC Kentrex box with NM-1T3/E3 (the box has failed). After configuring the serial interface, I see the line up and the protocol up but I can't ping Sprint's router as well as they can't ping my router. Sprint is not very helpful because this is not their managed equipment. Any suggestions?

card type t3 2

!

controller T3 2/0

clock source line

!

interface Serial2/0

description Sprint (800)877-5045

ip address 144.XXX.XXX.XX 255.255.255.252

ip access-group 100 in

ip access-group 101 out

no ip redirects

no ip unreachables

no ip proxy-arp

ip accounting output-packets

no ip route-cache cef

no ip route-cache

dsu mode 1

dsu bandwidth 44210

serial restart-delay 0

!

access-list 100 permit icmp any any

access-list 100 permit tcp any any

access-list 100 permit udp any any

access-list 100 permit ip any any

access-list 101 permit icmp any any

access-list 101 permit tcp any any

access-list 101 permit udp any any

access-list 101 permit ip any any

!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Wed, 11/11/2009 - 14:47

Hillel

My first thought would be to verify that the address that you have configued is completely correct.

The fact that the line is up and the line protocol is up is a good sign and indicates that the line parameters match up with Sprint ok. Do you have CDP enabled? If so do you get any information from show cdp neighbor detail (which if it gives you response data will verify the IP address of the peer).

I am not familiar with the dsu mode command and the significance of setting it to 1. Have tested the effect of removing it or of configuring it to some other value?

HTH

Rick

Paolo Bevilacqua Wed, 11/11/2009 - 14:51

Begin sending "show controllers T3". Ask SP if they are using Kentrox or ADC mode on their side.

Note you cannot run T3 speeds as "no ip route-cache cef".

hantonov42 Wed, 11/11/2009 - 15:01

The output for show controllers is

routernyoff01#show controllers T3

T3 2/0 is up.

Applique type is Subrate T3

No alarms detected.

MDL transmission is disabled

FEAC code received: No code is being received

Framing is C-BIT Parity, Line Code is B3ZS, Clock Source is Line

Data in current interval (210 seconds elapsed):

0 Line Code Violations, 0 P-bit Coding Violation

0 C-bit Coding Violation, 0 P-bit Err Secs

0 P-bit Severely Err Secs, 0 Severely Err Framing Secs

0 Unavailable Secs, 0 Line Errored Secs

0 C-bit Errored Secs, 0 C-bit Severely Errored Secs

Total Data (last 24 hours)

65 Line Code Violations, 2 P-bit Coding Violation,

0 C-bit Coding Violation, 2 P-bit Err Secs,

0 P-bit Severely Err Secs, 0 Severely Err Framing Secs,

184 Unavailable Secs, 3 Line Errored Secs,

0 C-bit Errored Secs, 0 C-bit Severely Errored Secs

Sprint told me to set dsu mode to Kentrox.

hantonov42 Wed, 11/11/2009 - 15:14

Serial2/0 is up, line protocol is up

Hardware is DSXPNM Serial

Description: Sprint (800)877-5045,

Internet address is 144.X.X.X/30

MTU 4470 bytes, BW 44210 Kbit/sec, DLY 200 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, crc 16, loopback not set

Keepalive set (10 sec)

Restart-Delay is 0 secs

Last input 00:00:05, output 00:00:08, output hang never

Last clearing of "show interface" counters 01:40:56

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

879 packets input, 32624 bytes, 0 no buffer

Received 605 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

744 packets output, 54596 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 unknown protocol drops

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DSU mode 1, bandwidth 44210, real bandwidth 44210, scramble 0

Paolo Bevilacqua Wed, 11/11/2009 - 15:18

Packets go through, I would reconfig interface to absolute minimum and check again.

BTW any chance SP want PPP encap ?

Actions

This Discussion