CAD - Unable to login agent due to problems in JTAPI or CM

Unanswered Question
Nov 11th, 2009
User Badges:

Hi Guys,


I have the next issue: I have a 7911 that is not connecting to JTAPI. I know that this is an issue on the config of the CM, but I have double checked and I have the phone added on the JTAPI user.


This phone uses extension mobility also, but every time I login with a valid CAD user I get that error.


I have changed the phone on that cad, and with a different phone it works fine.


2009-11-11 12:31:45.765 DEBUG [0xac4] PhoneDev: PD1883 GetDebugInfo --------------------- Begin: CONTROL_FAILURE_CONF ---------------------

2009-11-11 12:31:45.765 DEBUG [0xac4] PhoneDev: PD1920 CONTROL_FAILURE_CONF: InvokedID = 3

2009-11-11 12:31:45.765 DEBUG [0xac4] PhoneDev: PD1921 CONTROL_FAILURE_CONF: FailureCode is CF_GENERIC_UNSPECIFIED

2009-11-11 12:31:45.765 DEBUG [0xac4] PhoneDev: PD1922 CONTROL_FAILURE_CONF: PeripheralErrorCode is 88001

2009-11-11 12:31:45.765 DEBUG [0xac4] PhoneDev: PD1923 CONTROL_FAILURE_CONF: Error Text: Unable to login agent due to problems in JTAPI or CM

2009-11-11 12:31:45.765 DEBUG [0xac4] PhoneDev: PD2195 GetDebugInfo --------------------- End: CONTROL_FAILURE_CONF ---------------------


I attached th full degug.


Do anyone have any ideas of what could be happening?


Thanks a lot for your time!





Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chad Stachowicz Wed, 11/11/2009 - 20:41
User Badges:
  • Silver, 250 points or more

Did you associate the User's Device Profile as well? I believe this is necessary with Extension mobility... Also what version of ICM and CUCM?



Sometimes when stuff like this happens its actually memory corruption in the CUCM CTI Manager process... when was the last time the CUCM Cluster was rebooted? You can shut down the CTI Manager service on all the CUCM's at the same time... make sure that ALL servers are stopped.. then start them up starting publisher first...


Cheers,


Chad

rvillavi Fri, 11/20/2009 - 15:06
User Badges:

Hi,


Thanks for the answer. This Week I  reboot this CUCM, but the issue remains. I also tried stoping the CTI manager process, but didnt help.


The version of the CUCM is: 6.1.2.1000-13

The version of the IPCCX is: 5.0(2)SR01_Build053


I checked if the User's Device Profile was associated, I'm not sure if it is. I enter the user device profile and then I check that this user was assosiated with CTIManager. Do this means that this profile is associated?


Please let me know if anyone have had any similar issue.


Thanks a lot for all your help in this matter.


Raymond

anchoudh Tue, 03/13/2012 - 08:42
User Badges:
  • Red, 2250 points or more

Hi Raymond,


You de-associate and re-associte the phone (MAC address) to the RmCm Application user in the CUCM.

Also perform the Directory resync operation from the CDA (Cisco Desktop Administrator).


And than restart the CTI manager service in CUCM (during maintainance hours), and CRS engine.


This should solve the problem.


Regards,

Anand


Please rate helpful posts..

George Thomas Tue, 06/19/2012 - 14:10
User Badges:
  • Blue, 1500 points or more

Is there a defect for this behaviour? Seems to be happening quite a bit for me.

phamvinhdat Sat, 11/21/2009 - 00:01
User Badges:
  • Bronze, 100 points or more

I have this happened several times. I remove the devices from RM Administration application user id, and add them back. And user able to log back to CAD fine. I have done this more than once. Give it a shot.


Dat.

Martin.Jefferson_2 Tue, 03/13/2012 - 08:25
User Badges:

I did this with my UCM 8.5.1-11900-21 and UCCX 8.5.1-11000-22 system and it solved the issue.

Actions

This Discussion