NAC SSL Certificates

Unanswered Question
Nov 12th, 2009
User Badges:

Hello there,

I installed NAC and cutover to production env. without changing the perfigo root certificate. This is because i had no CA server.

Now i've got a win 2003 Standalone root CA Server configured. What is the impact on requesting certificate from this CA and install it on the NAC server and Manager?


regards,

Stanslaus.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
IT_Data_CorporateNet Thu, 11/12/2009 - 23:02
User Badges:

Thanks Faisal.


I have tried to access the links but i'm getting the bellow message from both URLs.



Forbidden File or Application


The file or application you are trying to access may require additional entitlement or you are trying to access a file with an invalid name. Additional entitlement levels are granted based on a users relationship with Cisco on a per-application basis.


If you feel you have reached this page in error, please try one of the following methods to locate your document:


1. If you are manually entering the URL into your browser location bar, be sure to include the file name of the page you are trying to access (file names typically end in .htm, .html or .shtml).

2. Use the Search feature located in the upper right section of this page.

3. Return to the Cisco.com Home or select a primary site area from the top navigation bar.

4. Consult with your Cisco Account Manager to confirm you have the appropriate entitlement to access this page.


If you would like to contact someone about this problem, please click on the Contacts & Feedback link below.

Faisal Sehbai Fri, 11/13/2009 - 06:34
User Badges:
  • Gold, 750 points or more

Clear your cookies in the browser and try again. I've seen that before and clearing cookies helps. If that still doesn't help let me know and I'll send you a PDF of the relevant portion


Faisal

IT_Data_CorporateNet Fri, 11/13/2009 - 07:49
User Badges:

Hi Faisal,

I've cleared cookies but no success. I've tried 3 different browsers also(Int expl, firefox and Epiphany) but ending up with the same message.


regards,

Stanslaus.

Faisal Sehbai Mon, 11/16/2009 - 17:57
User Badges:
  • Gold, 750 points or more

Stanslaus,


Within the URL try changing the word partner to customer and try again.


If that still doesn't work, email me and I'll send you the relevant portion in PDF


HTH,

Faisal

IT_Data_CorporateNet Thu, 11/26/2009 - 00:02
User Badges:

Hi Faisal,

I managed to install certificates from my internal CA Server and remove the perfigo certificate. The problem is that users are still required to accept the certificate everytime they login.


regards,

Stanslaus.

Faisal Sehbai Thu, 11/26/2009 - 11:57
User Badges:
  • Gold, 750 points or more

Stanslaus,


Is the root certificate (from the CA which issued the CAS/CAM certs) installed on the clients? If not, can you please install that root cert on the clients and try again?


HTH,

Faisal

Dennis Leon Fri, 11/27/2009 - 09:20
User Badges:

Hello,


We have deployed a similar scenario and we solved this issue by installing an ID cert of every PC; the ID cert of course was issued by the same CA Authority used by the NAC Servers.


Hope it helps.


DL.

IT_Data_CorporateNet Sun, 11/29/2009 - 22:46
User Badges:

Hi Denis/Faisal,

I accessed the CA web from one of PCs giving the warning and found a place to install ceritficate chain ( written "To trust certificates issued from this certification authority, install this CA certificate chain."). I click install and it was successfully installed. The PC keeps on giving the warning. Is this the correct way of installing the root certificate on PC? If not please where can i find a guide on how to request the certificated from the CA?


Thanks.

Stanslaus.

Actions

This Discussion