Router to router connections via MGX.

Unanswered Question
Nov 12th, 2009

Hi friends,

I have two Routers connected to two MGX. The problem is I am not able to get the two routers to talk to each other via MGX.

R1--------MGX1------------MGX2---------R2

---not wrkng-----working-------not wrkng

MGX to MGX ahve been connected via IMA and PNNI is up. However router to MGX connectivity is not working, even the physical link is up between the router and PXM.

Products:

MGX 8830/B: PXM1E with 16E1T1, MPSM-8T1E1, VISM-PR-8T1E1.

Router: 2811 with integrated AIM ATM, VWIC2-1MFT-T1/E1

Any help guys..

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Amit Singh Thu, 11/12/2009 - 04:57

Hi Rajiv,

I dont know much about MGX, but I happened to see that problem last year with one of the customer. The routers were exactly configurred as the almost 100 of other routers that were running on the network. The problem that we got down to was at the MGX end and one of the setting was wrongly entered at the MGX side. I dont remember that option as of now. I would suggest to note down all the available options on both the MGX interfaces and check if some setting is missing.

Rajiv Dasmohapatra Thu, 11/12/2009 - 07:46

Hi Amit,

Thanks for your reply, but as per me i have checked all the settings in both the MGX, in fact i deleted the settings in both and configured the same in both ends. then too I cannot move ahead with the routers.

Any thing more that i need to check?

Actions

This Discussion