Cisco 7921 randomly loses IP configuration

Unanswered Question

Hi all,

I got a few complaints from my end users that his/her Cisco 7921 IP Phones suddenly stopped working.

After some troubleshooting I found out that the phone lost its IP configuration settings.

After configuring the right settings, everything worked again...but after a random period of time, the configuration is gone again.

According to the users the phone was not low on battery and has not been turned off.

Does somebody have any idea what might be wrong?

Thanks in advance.

Michael

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
migilles Fri, 11/13/2009 - 19:32

Are they using static IP settings or just an alternate TFTP?

There are no open issues in this area.

Ensure there is not a TFTP downloadable file on the TFTP server, which can update the phone config.

Would be in a WLANdefault.xml or WLAN.xml format.

See page 68 of the 7921G Deployment Guide where it discusses how these files could be created for quick deployment.

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7921g/6_0/english/deployment/guide/7921dply.pdf

Hi I've had the same problem you need to up grade the AP's IOS.

Bur you then might have a problem with authentication once done so you will need to change that.

I am running AIR-AP1230B-E-K9 AP’s on one site which I had problems with, now running c1200-k9w7-mx.123-8.JEC3.

But I have AIR-AP1242AG-E-K9 running c1240-k9w7-mx.124-10b.JA hot had any problems with theses.

Regards,

Tony

Actions

This Discussion