CW LMS version 3.0.1

Unanswered Question
Nov 12th, 2009

I added some 3560 V2 switches to the network. I think the version of CW (noted) is recognizing them as unknown. I checked device updates thru LMS CCO update, it says there are no updates. Can I get LMS v3.0.1 to fully recognize my new switches?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
THOMAS CARROLL Thu, 11/12/2009 - 11:23

RFC1213-MIB::sysObjectID.0 = OID: CISCO-SMI::ciscoProducts.1025

The above is the Object ID of a new Cisco 3560V2 switch.

I have other 3560 switch that are funtioning fine with LMS v3.0.1

Below is the Object ID of a 3560 switch (not version 2)

RFC1213-MIB::sysObjectID.0 = OID: CISCO-SMI::ciscoProducts.564

Thanks very much....

Joe Clarke Thu, 11/12/2009 - 12:45

This device is now supported in RME 4.1.1 provided you have version 5.3 of the Cat3560 RME device package. Support also exists for Campus Manager 5.0.5. To get this support, you need to go to Common Services > Software Center > Device Update. Click on the boxes next to Common Services, RME, and Campus Manager, and download and install all available updates.

THOMAS CARROLL Thu, 11/12/2009 - 13:39

Well...I tried getting SW updates and Device upadtes from CCO and CCO says there are no updates available.

Currrent version are

Campus manager 5.0.3

RME 4.1.1

THOMAS CARROLL Fri, 11/13/2009 - 02:44

I was finally about to pull down the updates from the CCO

A Web Filtering device was preventing the download! LMS gave no indication other than a response that there were no updates!

Thanks a MILLION!

Actions

This Discussion