WAP4410N stops responding with fw 2.0.0.5

Unanswered Question
Nov 7th, 2009

Our WAP4410N also shipped with firmware version 2.0.0.5 and is experiencing most of the problems reported in these discussion threads.  Keep in mind we have a very small branch office, and we use this as our only wireless AP.  The configuration is very very basic.

When I first set it up performance was absolutely *horrible* (I was going to throw it out) until I tried setting the Channel Bandwidth to 40MHz which brought it to life, albeit with the occasional dropouts being reported here.  Is this suppose to work at 20MHz?  I don't really care really, but just surprised at the out-of-the-box experience.

Once I figured this out, the next issues was that it seems it to have a hard time keeping linked-up with a 1000M fixed switch port (not auto-negotating, fixed).  If I set to 100M fixed then it goes a much longer period of time before dropping, but of course the performance is 10x slower (we do a lot of large file transfers), i.e. ~500Kbps vs. ~5Mbps.  Oh well.

So it still drops out at least once a day.  Sometimes unplugging/plugging the ethernet cord helps, other times a reboot is required.  I also tried using a UPS to stabilize power but that didn't help, probably has nothing to do with it in my case.  I also keep it very cool, no luck helping with dropouts.  I tried resetting to factory defaults several times, no luck either.  Tried turning off all secruity, etc., no luck.

The only thing I have not tried is re-flashing the firwmware, just don't believe that will help, unless someone here can tell me the online firwmware is actually different than the same version pre-installed.

Please help,

Gus

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion