Incompatibility with VISTA?

Answered Question
Nov 13th, 2009

Hi all,

is there any known incompatibility between the camera web interface running on Vista operating system?

Thank you.

I have this problem too.
0 votes
Correct Answer by harsandh about 7 years 5 days ago

Officially Vista is not supported because of some incompatibilities.

It may work in many instances, but not guaranteed. So will Windows 7.

There is a Bug filed for the Support Request.

CSCta71506    VSOM is not supported for use with Vista

This has not been resolved yet.

In order to be completely safe, Use WinXP, SP2 only, with IE 6 or 7 ONLY.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
John Gillich Fri, 11/13/2009 - 07:53

There should not be as long as you meet the below guideline.

You access these windows by connecting to the IP camera from any PC that is on the same network as

the IP camera and that meets these requirements:

• Operating system-Microsoft Windows 2000, Windows XP, or Vista

• Browser-Internet Explorer 6.x with Service Pack 2, or later

panayiotiscy Fri, 11/20/2009 - 01:13

Thank you John.

I confirm that i meet the specs but still i cant get any picture.

But,it could be related to my laptop only.

I'll have to check this and  come back.

Correct Answer
harsandh Sat, 12/05/2009 - 14:16

Officially Vista is not supported because of some incompatibilities.

It may work in many instances, but not guaranteed. So will Windows 7.

There is a Bug filed for the Support Request.

CSCta71506    VSOM is not supported for use with Vista

This has not been resolved yet.

In order to be completely safe, Use WinXP, SP2 only, with IE 6 or 7 ONLY.

Actions

This Discussion