NAM-2 questions

Unanswered Question
Nov 13th, 2009

Hi there,

I have a few questions about the NAM-2 module for the 6500's. I just received a used NAM-2 from a department that was retiring some equipment and I'm having trouble getting it to work in my lab. I have a SUP720-3B running IOS 12.2(33)SXI2. When I insert the NAM-2, nothing happens, and the module reports that it has failed the SCP download. I was able to get it to boot off the maintenance partition and I pulled this information:

6506E-1#sh mod 5

Mod Ports Card Type Model Serial No.

--- ----- -------------------------------------- ------------------ -----------

5 8 Network Analysis Module (MP) WS-SVC-NAM-2 SAD074005P8

Mod MAC addresses Hw Fw Sw Status

--- ---------------------------------- ------ ------------ ------------ -------

5 0003.feac.fc2c to 0003.feac.fc33 2.0 7.2(1) 1.1(1)m Ok

Mod Online Diag Status

---- -------------------

5 Pass

Will I be able to use this device with my lab 6506E? There is no hard drive attached to the module -- have these always come with harddrives for the software image?

Thanks in advance,

Brandon

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
branfarm1 Fri, 11/13/2009 - 12:03

Thanks for the response. Since this seems to have such an old maintenance partition, will I still be able to upgrade the application considering the IOS version I'm running?

Also, and this might be more important than anything, do all WS-SVC-NAM-2 modules have harddrives mounted on the module itself?

Thanks

Actions

This Discussion