871 Router basic setup

Unanswered Question
Nov 14th, 2009

Hello,

I purchased a new 871 router to replace the over-worked 831 we currently have.

It arrived with Cisco Express and Cisco Configuration Professional software.

I went through the Hyperterminal configuration steps as documented and got Cisco Express loaded then did the basic LAN and WAN GUI setup as with the 831 router.

However this does not seem to be enough.

When I replace the 831 with the 871 only one computer on our network is assigned an IP address and there is no connection made to our ISP.

Unfortunately I am a small business owner without a lot of spare time to study Cisco programming.

(It occurs to me that perhaps the 871 is defective - how would I know?)

Below is the current configuration - if anyone can provide some guidance with this I would be very grateful -

Thanks,

Bob

This is the running config of the router: 10.10.10.1
----------------------------------------------------------------------------
!version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging buffered 51200
logging console critical
enable secret 5 $1$2ASc$gqlSlM8HXP2LZcFAFkeoC/
!
no aaa new-model
clock timezone PCTime -5
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
!
crypto pki trustpoint TP-self-signed-1529492506
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1529492506
revocation-check none
rsakeypair TP-self-signed-1529492506
!
!
crypto pki certificate chain TP-self-signed-1529492506
certificate self-signed 01
  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31353239 34393235 3036301E 170D3039 31313131 31393132
  32355A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 35323934
  39323530 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100985D BBB28D43 73442F72 08975807 3DFB5A05 3A603133 D5F9F5DA E9C1D1DB
  B09E0FB7 C619C122 47A194A7 49431C40 C4764064 F0260396 73512606 40653CAF
  77FA52DE 6BA2E1FA 3BCC1630 0C234038 E97AF7BF 44EDBF9F 0B69EF5D 71C23D8C
  9F03A09B BF3ECBDD 615A1D12 6EAC303D BC515500 9D82E8BF FFC51605 89E6BE50
  1C7D0203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
  551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
  301F0603 551D2304 18301680 149CDC6F 034188BB 47EC6A2C 9054974F 4873E9A1
  39301D06 03551D0E 04160414 9CDC6F03 4188BB47 EC6A2C90 54974F48 73E9A139
  300D0609 2A864886 F70D0101 04050003 81810089 5CB11CE0 32A41B54 6C533025
  416C8DE4 6280125E 0E5D33C5 3A78462D 5C56D009 2666AE45 E678C793 B1565582
  B930FFD8 9343B232 A114E476 6B97A650 5F8F5671 FEF48C86 8E746FAB C06273DD
  EFC9F265 179E7A57 8AA58C9E 9E3A0810 DD095F96 CE93F517 DAD22A06 8E493FF8
  B7F43EDF 5419440E 78D2F4B8 86BC1B92 ED555C
   quit
dot11 syslog
no ip source-route
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
   import all
   network 10.10.10.0 255.255.255.0
   default-router 10.10.10.1
   lease 0 2
!
!
no ip bootp server
no ip domain lookup
ip domain name yourdomain.com
!
multilink bundle-name authenticated
!
!
username FCSL privilege 15 password 7 15252A243E6E6F757F6267
!
!
archive
log config
  hidekeys
!
!
ip tcp synwait-time 10
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description $ES_WAN$
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.10.10.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1412
!
interface Dialer0
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip route-cache flow
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname [email protected]
ppp chap password 7 045D08150E2A1D175B
ppp pap sent-username [email protected] password 7 050D051C20471F504B
!
ip forward-protocol nd
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 100 interface Dialer0 overload
!
logging trap debugging
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 100 remark CCP_ACL Category=2
access-list 100 permit ip 10.10.10.0 0.0.0.255 any
dialer-list 1 protocol ip permit
no cdp run
!
!
!
!
control-plane
!
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Carr Thu, 11/19/2009 - 08:13

“Thank you for your question.  This community is for Cisco Small Business products and your question is in reference to a Cisco Elite/Classic product.  Please post your question in the Cisco NetPro forums located here: http://forums.cisco.com/eforum/servlet/NetProf?page=main  This forum has subject matter experts on Cisco Elite/Classic products that may be able to answer your question.”



David Carr Thu, 11/19/2009 - 08:14

“Thank you for your question.  This community is for Cisco Small Business products and your question is in reference to a Cisco Elite/Classic product.  Please post your question in the Cisco NetPro forums located here: http://forums.cisco.com/eforum/servlet/NetProf?page=main  This forum has subject matter experts on Cisco Elite/Classic products that may be able to answer your question.”



Actions

This Discussion