Can't login NAC web login page

Unanswered Question
Nov 15th, 2009

Dear Sir ,

I can't login user authentication web login page ,but login NAC agent OK.Could you help me to resolve it ?

NAC CAM/CAS/Agent OS 4.7

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Faisal Sehbai Mon, 11/16/2009 - 07:05

Yang,

More information needed for this setup? L2/L3? RIP/VGW? Any SSOs?

Faisal

Faisal Sehbai Mon, 11/16/2009 - 17:49

How are you trying to access the page? Typing in the IP of the CAS directly, or browsing to some other site and expecting to redirect? Does DNS work for the client?

Faisal

beckman.yang Mon, 11/16/2009 - 19:15

Dear Sir ,

1. When I type in the IP of the CAS and login username/password , it's seem can't accept my username/password and web login page can't not be redirected.

2. DNS is work fine .

Faisal Sehbai Mon, 11/16/2009 - 20:06

What sort of auth provider are you using with this login name? Is it local on the CAM?

Faisal

dennis.mao Mon, 11/16/2009 - 20:46

Dear Sir ,

I tried to test auth in the CAM and tried to open IE from client have the same result.

Faisal Sehbai Mon, 11/16/2009 - 20:47

What I was wondering about was, whether you have the auth servers you're trying to authenticate against, selected in the user pages or not?

Faisal

Faisal Sehbai Mon, 11/16/2009 - 21:50

Hello,

Post the screen shot of the error message you get, and also your CAM logs tar.gz file.

Faisal

Actions

This Discussion