LMS 3.2 installation on Windows 2008

Unanswered Question
Nov 16th, 2009

Dear All,

Just two questions on the installation of LMS 3.2 on Windows 2008

1. The installation guide says that Windows 2008 Standard / Enterprise edition with SP1 is supported.

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.2/install/guide1/prereq.html#wpxref45754

However, i have Windows 2008 Standard R2 without any SP and i get the enclosed error. Does the link above mention the minimum required version or the only supported versions of Windows 2008.

2. I have got a 3.2 upgrade dvd. Does it mean that i need to have 2.6 installed before i can install 3.2 or i can go ahead and install 3.2 and the license?

Thanks and Regards

Gautam

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pd.politiet.no Mon, 11/16/2009 - 13:25

I have just done the same thing.

Not sure if the OS is the same, but it was a 2008 server running as a virtual machine. But the OS was not in the list, maybe it was standard R2. Well, I got it installed.

1. I hade the same problem, but I had to change the language of the OS to US english (think it was in control panel and system). Needed to apply the changes, and had to restart the server.

After that, the installation startet. This was tricky, since I don't work with OS. But I managed to set it correctly.

2. No, you don't need to have 2.6 installed. At least I didn't when installing 3.2.

I have 2.6 installed on a different server, and wanted that server out of production. So I installed the 3.2 version on a new plain server running just windows 2008.

Br

Geir

Marvin Rhoads Mon, 11/16/2009 - 15:47

Server 2008 R2 is NOT a supported platform. R2 is the latest server release (just this fall). LMS 3.2 was released back at the beginning of the summer and has not been certified/updated to work on Server 2008 R2.

The upgrade DVD can be used for a fresh install, assuming you are licensed.

Actions

This Discussion