mopaul Tue, 11/17/2009 - 05:09

Hi,

Client connects fine but can't access the internal resources behind the ASA.

$$ Assuming clients are terminating on ASA/PIX $$

Try this :-

crypto isakmp nat-t 20

Also , check if you have a NAT 0 statement for the interesting VPN traffic.

Regards

M

Durga Prasad M.S Sat, 11/21/2009 - 12:05

hi karamalomari,

you have to enable split tunneling.

also if you are usnig an IOS router as your VPN server then just modify your VPN client config and under transport tick allow local LAN access.

rgds/dp

hope this helps.

Actions

This Discussion