Cat 6509 supervisor 1A standby supervisor shows unknown in show module

Unanswered Question
Nov 17th, 2009

Dear all,

In the cat6509 switch with dual sup1A and MSFC2,the standby supervisor engine is in ROMmon mode. Following is my finding

rom> dir bootflash:

here no file found.

then I did the ymodem download the boot image thro hyper terminal.

Within 2 minutes, terminal closed with no response error. I tried with new laptop also with same error.

How can i load the bootldr image to the RP bootflash and set the bootvar command in the RP rommon to boot the switch notrmally.

The primary sup running with the image in slot0: not in SP bootflash:

How can I load the bootldr image to the RP rommon?

Also if we use the MSFC2 then we do not need to use the botloader image as per cisco document says but here I can not load the image without the botloader image with the command in RP ROMmon.

boot sup-slot0:xxxxx.bin

Here the error comes up that says like bootloader image need to load the image.

How can we solve the issue.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion