Failed to find or register Locale

Unanswered Question

Hi,


I just setup a brand new US520, and I wanted to try it via the CCA, so I set it up. Once setup (7.0.2) I noticed the phones failed to register locale, when I check the outbound dialing I noticed none of my setup held. I do not remember being asked for a locale when I set it up via the wizard?


I rebooted and check the phones again, and same thing, the Outbound Dialing is not being saved via CCA as there is no locale files (in a default, new setup)???


How can I download and install North American Locale files to the UC520?


Thanks in advance,


Bob


Update I do not have the North America Dial Plan Template via CCA; Where can this be downloaded? I will try entering it all again via CCA, but I would like the template.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Smith Wed, 11/18/2009 - 08:31
User Badges:
  • Gold, 750 points or more

When you use CCA, you need to remember to save the configuration, if you do not, it will not save the outbound dialing configuration.


On the phones, saying failing to load locale, that isn't a big deal unless the phones are showing a menu or softkey in a different language. 


On the outbound dialing screen, can you select the North American plan?  If not, you should reinstall CCA.  I would recommend CCA 2.1.1 if you are running a different version.

Steven DiStefano Wed, 11/18/2009 - 12:32
User Badges:
  • Blue, 1500 points or more

have you tried CCA 2.1.1 telephony Setup Wizard on a factory reset System?  It will prompt you for Locale and dial plan.  Please use a more recent UC520 bundle (7.0.3 or 7.1.3ea.).

Hi  guys,


Thanks, I did figure it was CCA 2.0 last night and just got to upgrading it today. What I found was I was able to slelect the NA template (They weren't there before), and I was saving. BUT, when I powered off/on the UC my settings for outbound dialing did not show up in CCA. When I checked command line, they were configured in the UC, but CCA did not see them.


I'm not sure if this was an issue with CCA 2.0 and 7.0.3 that spilled over into CCA 2.1 or not, but I am demoing this system tomorrow so I don't want to change anything more tonight.


I will upgrade the IOS, factory reset it and reconfigure all over again from scratch. Once done I post my findings.


Bob

OK I did a factory reset and started from scratch. I selected the North American dial plan, and when it went to push the config  (friom the wizard) to the UC520 it got 99% of the way throught and gave and exception error about no valid dial plan, then just hung.


I`m not sure where the issue is, but seems pretty strange. Could it be that I am chosing 8 rather than 9 for the North American template..


Any way, I think I`ll run through the wizard again and see what happens.


IOS 12.4(20)T4, CCA 2.1



Thoughts


Bob

Steven DiStefano Mon, 11/23/2009 - 05:30
User Badges:
  • Blue, 1500 points or more

Bob,

Thanks for spending the time and helping us understand whats going wroong over by you.   I am sorry to see you having this much trouble.  It shouldnt be this hard, no doubt.


Send application Log from CCA (or just generate the suooprt bundle) and attach it.

If you happen to save screen shot of the page where you set local and dialplan in TSW too.

I think CCA team needs to take a look at whats happening.


BTW, I want to let you know that you should upgrade your CCA to 2.2.  On the application itself under SYSTEM, is the "Appllication Updates" utility.  Run it and get to 2.2 when you can. 


Steve

Yes, I had a huge issue with the Linksys offereings that cost our Company a lot, and I don't want to repeat this with the UC system.


How do I generate the log files?


The screen shot for the Dialplan is the standard wizard screen when I choose North American.


I will try this one more time with CCA 2.2; this is in a restricted LAB with no Internet so Ihave to move files in and out, but I will upgrade the CCA on my laptop and try again with a factory reset and re-wizard. If it fails again with the same errors, I'm not sure where to take this.



Thanks

Steve,


I tried to upgrade to 2.2, it said it was successful, but now CCA will not run at all!


Where can I download the full 2.2 install


Found it, uninstalled everything and installed CCA 2.2. Factory reset the UC520 and started the wizard again.


It took everything I put in and it looks like the dial plan worked. Here are a few things I did notice; it did not prompt me for the system message on the phones (no big deal), and even though I selected 8 as the outside line selector, and it showed in the Default Access Code, it did not change the North American 10 digit dial plan; I had to enter 8 in from of every number (replace the 9).


I'm going to power off/on the UC and see if the configuration actually holds this time. I'll do a copy run start from CLI just to make sure. Stay tuned.


OK 2.2 fixed the dial plan issue. I rebooted and it's still there. So it's just the two items I mentioned above that should be corrected.


Thanks,





:(

Steve,


The splash screen started but still said 2.1, then the screen went away and nothing happened, but the HD drive was sure active. When I check Task Manager there were no applications running. I did this several times with the same results. I uninstalled it and installed 2.2 fresh.

Steven DiStefano Tue, 11/24/2009 - 05:40
User Badges:
  • Blue, 1500 points or more

Bob,

When you did the application update, and it came to the last pop up saying that you need to reset now, and your clicked the reset button, it probably asked you if you wanted to SAVE and then what happened.   Did it exist and spash screen started (mine also showed 2.1.1, but then quickly cycled to 2.2 and started)?


Steve

Steven DiStefano Tue, 11/24/2009 - 11:48
User Badges:
  • Blue, 1500 points or more

I spoke to the Dev Team.  They told me there were some issues yesterday afternoon on Application Update,
but they believe they have addressed them all and tested it this morning and it works properly now.

I am sorry if this caused you problems.....


Steve

Actions

This Discussion