ATA 186 Configuration failed

Unanswered Question
Nov 19th, 2009


I am trying to change my Ata 186 from a IOS that handle SCCP to a image that can handle SIP-communitation.

I have put the useTFTP to 0, and as you can see, tries to use the ata186us, to change the IOS. (See under) But, I only get "configuration failed". I have altso tried with several TFTP-servers, with the same result. Any suggestions?

Very grateful for any help! :)


C:\Documents and Settings\NovaNett\Mine dokumenter\Kaj\KaMy\Cisco\ata18x-v2-16-1
-030709a-2>ata186us -any -d1 ata18x-v2-16-1-030709a.zup
ata186us version 2.0
Using Host: LapTopKaj with IP: as upgrade server
This machine IP:
Upgrade Server Port: 8000
Data stream 0 port: 8500
image found: code -- ata186.itsp2.v2.16

Using dialpad of your telephone (attached to your ATA box),
press ATA button to go to main menu, and enter:

        100#172*20*101*82*8000# (to upgrade code)

Pressing 123# will announce your code's version number.
You can later verify that you have upgraded your ATA box.


This program runs continuously; Press <ctrl>-c to abort.
Upgrade server ready...
Thu Nov 19 09:47:20 2009  -> <udp: 8500 123>
Begin uploading code to (Thu Nov 19 09:47:20 2009) ...
Done uploading code to (Thu Nov 19 09:47:23 2009)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
KajToftner Thu, 11/19/2009 - 12:31

It been solved with another image version. I did excactly the same, but with version 3.2.1-sip. And it worked at once! :)


This Discussion