HTTPS firewall timout values

Answered Question

Hello, I am getting several ActiveSync errors on my exchange server and the error message mentions the item below:

This issue may occur if the firewall has not been configured to let HTTP(S) requests live longer than the minimum heartbeat interval that is configured on the server that is running Exchange Server 2003 SP2. By default, the minimum heartbeat interval at which the Exchange server triggers this event is nine minutes.

We recommend that you increase the firewall time-out values for HTTP(S) requests to the Exchange Server Microsoft-Server-ActiveSync virtual directory to provide a richer, "always-up-to-date" experience. The method that you use to increase the firewall time-out values depends on which firewall product you use. Refer to the firewall documentation for information on about how to increase the firewall time-out values.

I am trying to find out where I would change this setting on an ASA 5505 using the ASDM. Has anyone had to make any changes for MS ActiveSync?


I have this problem too.
0 votes
Correct Answer by branfarm1 about 6 years 11 months ago

Hi Dale,

You can change the ASA's timeout values by going to Configuration > Firewall > Advanced > Global Timeouts.

Good luck!


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)


This Discussion