Last two issues with 520 deployment

Unanswered Question
Nov 19th, 2009

Hi Guys,


Down to my last two issues with my uc520 deployment.


1) The redlight for messages, and the 7914 extension modules are showing messages when there are none. Even when running the WMI script to refresh the phones, it's still showing messages. Any idea how to fix this?


2) The time on the phones is one hour different from the UC520. No matter what I do, they will not refresh.


One last thing I just thought of when writing this. How do I go about putting peoples names next to the extension on the 7914 exension module. Currnetly I just have their extension number. I am assuming I could make a template and apply it to all 7914's?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Trad Thu, 11/19/2009 - 16:28

Hi mobilepc10




1) The redlight for messages, and the 7914 extension modules are
showing messages when there are none. Even when running the WMI script
to refresh the phones, it's still showing messages. Any idea how to fix
this?


I have not actually come across this problem before so i doubt i can help you with it :( however my attitude (Whilst not endoresed by some around me) is to load the latest phone loads for that side cart :) hehehehhe if that doesnt fix it then i worry about the solution.



2) The time on the phones is one hour different from the UC520. No matter what I do, they will not refresh.



Hmmm this is a good one, first things i would get you to check are the following:


  1. Make sure that the time zone in Telephony-Services are correct
  2. Make sure the Time Zones in the CUE are correct
  3. Try and get the latest Phone Loads as well, i know that some earlier phone loads had some unsual bugs and i think time display was one of them




Sample of Telephony-Service:


time-zone [XX] (NO [] are required and place in there your particular time zone)
date-format dd-mm-yy (This is straight forward)


You can also do some of the config from the Web GUI, do the CUE one from within there as well as it is quicker then working on teh CLI in the CUE.



Hope you resolve your problems.....




Cheers,



David.

Actions

This Discussion