Unable to open CCX v7 Web Administration authentication page

Unanswered Question
Nov 19th, 2009
User Badges:

Hi there,


I am trying to install UCCX v7.0(1) on VMWare ESXv4. Cisco windows 2003 and UCCX v7 all installs just fine with no errors. 2GB CPU and 72 GB disk is allocated. This is for a lab to do some customer testing. So not intended for a production environment.


The problem I have is when I try to launch the CCX Application Admistration GUI. I get "The page cannot be displayed".


The UCCX install is for CME not CUCM.


I have the following errors being logged in the isapi.log file:


[Fri Nov 20 17:33:20 2009] [info]  jk_open_socket::jk_connect.c (444): connect to 127.0.0.1:8017 failed with errno=61
[Fri Nov 20 17:33:20 2009] [info]  ajp_connect_to_endpoint::jk_ajp_common.c (889): Failed opening socket to (127.0.0.1:8017) with (errno=61)
[Fri Nov 20 17:33:20 2009] [info]  ajp_send_request::jk_ajp_common.c (1248): Error connecting to the Tomcat process.
[Fri Nov 20 17:33:20 2009] [info]  ajp_service::jk_ajp_common.c (1749): Sending request to tomcat failed,  recoverable operation attempt=1
[Fri Nov 20 17:33:21 2009] [info]  jk_open_socket::jk_connect.c (444): connect to 127.0.0.1:8017 failed with errno=61
[Fri Nov 20 17:33:21 2009] [info]  ajp_connect_to_endpoint::jk_ajp_common.c (889): Failed opening socket to (127.0.0.1:8017) with (errno=61)
[Fri Nov 20 17:33:21 2009] [info]  ajp_send_request::jk_ajp_common.c (1248): Error connecting to the Tomcat process.
[Fri Nov 20 17:33:21 2009] [info]  ajp_service::jk_ajp_common.c (1749): Sending request to tomcat failed,  recoverable operation attempt=2
[Fri Nov 20 17:33:22 2009] [info]  jk_open_socket::jk_connect.c (444): connect to 127.0.0.1:8017 failed with errno=61
[Fri Nov 20 17:33:22 2009] [info]  ajp_connect_to_endpoint::jk_ajp_common.c (889): Failed opening socket to (127.0.0.1:8017) with (errno=61)
[Fri Nov 20 17:33:22 2009] [info]  ajp_send_request::jk_ajp_common.c (1248): Error connecting to the Tomcat process.
[Fri Nov 20 17:33:22 2009] [info]  ajp_service::jk_ajp_common.c (1749): Sending request to tomcat failed,  recoverable operation attempt=3
[Fri Nov 20 17:33:22 2009] [error] ajp_service::jk_ajp_common.c (1758): Error connecting to tomcat. Tomcat is probably not started or is listening on the wrong port. worker=ajp13w failed
[Fri Nov 20 17:33:22 2009] [error] HttpExtensionProc::jk_isapi_plugin.c (1022): service() failed
[Fri Nov 20 17:33:23 2009] [info]  jk_open_socket::jk_connect.c (444): connect to 127.0.0.1:8017 failed with errno=61
[Fri Nov 20 17:33:23 2009] [info]  ajp_connect_to_endpoint::jk_ajp_common.c (889): Failed opening socket to (127.0.0.1:8017) with (errno=61)
[Fri Nov 20 17:33:23 2009] [info]  ajp_send_request::jk_ajp_common.c (1248): Error connecting to the Tomcat process.
[Fri Nov 20 17:33:23 2009] [info]  ajp_service::jk_ajp_common.c (1749): Sending request to tomcat failed,  recoverable operation attempt=1
[Fri Nov 20 17:33:24 2009] [info]  jk_open_socket::jk_connect.c (444): connect to 127.0.0.1:8017 failed with errno=61
[Fri Nov 20 17:33:24 2009] [info]  ajp_connect_to_endpoint::jk_ajp_common.c (889): Failed opening socket to (127.0.0.1:8017) with (errno=61)
[Fri Nov 20 17:33:24 2009


I have been stuck on this for the entire day and not getting anywhere.


Has anyone else seen this before or otherwise, does anyone have any idea what the problem could be?


Thanks in advance.

Bill.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
RuiJaulino Thu, 06/24/2010 - 03:42
User Badges:

Hi,


I have the same problem, did you find the answer to this problem ?


Best Regards

Actions

This Discussion