CUPC is not updating when on VPN

Unanswered Question
Nov 20th, 2009
User Badges:

I have a new install of Presence.  Everything is fine on the local network, but users on VPN are having a quirky issue.  What is happening is if you add a new contact or group, the contact or group doesn't show up on CUPC until you logout and log back in.


The Presence server version is 7.0(4)

The firewall is a PIX 5501 version 6.3(5)  (This is to be upgraded to an ASA early next year)

VPN client is 5.0.02.0900


Has anyone experienced this issue?


Thank You!


Jeff

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Fri, 11/20/2009 - 08:26
User Badges:
  • Green, 3000 points or more

There are lot of issues with VPN and CUPC.   If your clients works fine on the LAN, and not through the VPN, the SIP packets are getting murdered at the firewall, either by sip inspection or just simply the firewall is not playing nice with SIP.  If the  packets through NAT are changed or altered you will have issues and no presence will work.  Typically, RCC will work though

htluo Fri, 11/20/2009 - 08:30
User Badges:
  • Red, 2250 points or more

When CUPS sends update to CUPC, it initiates a new connection to the client with destination port in the 50000-50063 range (TCP and UDP).  Make sure your VPN/FW didn't block these ports to the client.  (usually they do block those).


Regards,

Michael

http://htluo.blogspot.com

jhoback Fri, 11/20/2009 - 12:08
User Badges:

Thanks fellas for the replies.  I did turnoff fixup on SIP and that fixed it, although I'm not thrilled turning that off.  I will tinker with allowing the ports 50000-50063 and see if that works with SIP fixup turned on.


Thanks again!


Jeff

Actions

This Discussion