:Issue in the Configuration of Cisco SFS 3001 (TopSpin 90) Switch:

Unanswered Question
Nov 20th, 2009

Issue in the Configuration of Cisco SFS 3001 (TopSpin 90) Switch:

I have been busting myself for the last 7 days and trying to configre the above switch, but it does not seem to be working: My Switch has the following hardware - 1. 6 Port Ethernet Gateway Switch, and 12 Port IB Switch. The switch is running the IOS "system-version : Topspin-90 Topspin’s 2.8.0 releng #164 09/09/2007 05".

I have been trying to achieve the following Scenario: In my network, I have 3 Networks 10.0.10.0 / 24, 10.0.20.0 / 24, and 10.0.30.0 /24. I am trying to achieve the communication among these three networks and trying to allow the communication out. I have been using ENGateway port 1 as the port which I have been configuring and the internal IB port 2 for the gateway. I understand the VLAN concept in the normal switching and routing environment, but here it seems to be all not showing and signs of success.  Please see the following diagram that I have been trying to make it work.

3 Partitions on TopSpin.JPG


enable
configure terminal
bridge-group 1 subnet-prefix 10.0.30.0 24
bridge-group 1 subnet-prefix 10.0.20.0 24
bridge-group 1 subnet-prefix 10.0.10.0 24
#bridge-group 1 ib-next-hop 10.0.30.1 next-hop-mask 255.255.255.0

bridge-group 1 ib-next-hop 10.0.20.1 next-hop-mask 255.255.255.0
bridge-group 1 ib-next-hop 10.0.10.1 next-hop-mask 255.255.255.0
interface ethernet 2/1
bridge-group 1
interface gateway 2
bridge-group 1
exit
Above are the commands that I am issuing on the SFS 3001: (This is how the documentation is describing): Please let me know what part I am missing:

What I did not understand is that which interface is getting configured with the Gateway IP address, or if its all virtual. Under normal circumstances on a layer 3 switch we would create a Vlan interface, and assign it an ip address, enable the interface and enable the routing and that is it. Then we define the physical ports on the switch to belong to this VLan.

In this scenario, when I am not using Vlan, then how it is happening, for all these 3 subnets. Now If I do define the VLAN-Tag with the default partion (If I can), then how do the ports on the switch get assigned to that specific Vlan-Tag (I mean, if its Vlan-10, then how do I define, that which ports on the switch belong to this Vlan-10).

Please any help from your end would be appreciated, I have invested more than enough time, and I truly need to see some results flowing down.

Regards,
Dhhruv Arya

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Thu, 11/26/2009 - 23:51

Hello Dhhruv,

if you haven't already done you should repost this thread under Data Center -> Storage Networking because this device is a SAN device.

You can find better help there

Hope to help

Giuseppe

Actions

This Discussion