CallManager RealTime Alert Directory connection failed. Monitored object has value of 0

Unanswered Question

I upgraded our CallManager from 4.1(3) to 4.2(3) 11/11/2009.

Since then this error has perplexed me.

I have read all the subject matter I could understand, and done a lot of online research.

There was a bug in 4.1(3) just like this, CSCsc85141, which was supposed to be fixed in subsequent versions.

This is not a cosmetic issue as the bug code would imply.

My Attendant Consoles will not connect to the 2 subscribers with CTI Manager errors, but will connect to the subscriber that does not have these errors.

The work around I used to get them working again was to add the 3rd subscribers IP address in the AC advanced settings path.

I believe this to be an LDAP problem, I am having issues with BAT which will not answer any query.

All the tools say everything OK, passwords all sychronized, new certs, reboots, LMHost and Host files, DNS set to loopback.

This cluster uses the embedded directory and is not Active Directory integrated.

Has anyone had this issue?


[email protected]

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

The answer to this perplexing question was the DC directory had ballooned in size.

Cisco TAC ran a file that shrunk the DC directory to a manageable size.

I can only imagine the PERL file, parsed the data base for duplicate user ID's.and cast the redundant ones out of the DB.

I also suspect the large file size was caused by the upgrade.

Appearently the DC directory becomes unmanageable after it gets to be past 100MB in size.

The passwords and user names were all correct but this condition would not allow login.

A good document to view would be directory issues in the 4.2 (3) troubleshooting guide

This solved my problem.

Actions

This Discussion