WIP 310 Setup Problems

Unanswered Question
Nov 21st, 2009

Hello all,

Couple of problems in setting up this phone on my home network.

It will not register. When turning on the phone it will sit at "Trying to Register" eventually displaying "Not Registered".

I have added ports 6050-6250 on my NAT settings on my modem/router.

Attached is configuration of the phone.

Also, a lot of the time when I try to access the WIP 310 setup web interface it will timeout.

Does anyone know why this happens and offer a solution?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hornstein Sat, 11/21/2009 - 21:20

Hello Scorpion121,

I've been following a absolutely enthralling thread that may or may not be relevant to your issue.

https://www.myciscocommunity.com/thread/3449?start=0&tstart=0  

The very wonderful Patrick Born, a talented  Technical Marketing Engineer with Cisco, has been closely working with some end users within the community to resolve WIP310 registration issues, that had been observed.

Your issue may or may not be related to the issue in that thread,  but please read that complete posting to check relevance, before you take any action, as part of his fix was a software update.

I think that the software Patrick made available at the previous thread  has been superseeded by currently available software.

I have a link below to the WIP310 product page, please download the firmware from the following location to see if it resolves your issue;

It is basically software image   wip310-5.0.12-09-09-2009.img

http://www.cisco.com/en/US/products/ps10041/index.html

regards Dave

scorpion121 Sat, 11/28/2009 - 21:19

I've updated the firmware as you've advised and changed my settings as per the thread, I am still unable to register, and it still takes a great length of time to login successfully to the web admin page.

I'm not sure what else to try.

Patrick Born Wed, 12/02/2009 - 12:50

Hi scorpion21,

Your problem is not related to the registration problems being reported by others. :-)

I see that you have changed the SIP Port from 5060 to 5090 and am wondering if meant to change
Ext 1 > Proxy and Registration > Proxy: sip.internode.on.net:5090

Please try the following:

1. factory-reset your phone's voice components:

      click center navigation button > Factory Reset > Phone Reset: Yes Really want to reset ... [do not reset wi-fi]

2. http://WIP310_IP_address/> Ext 1 > Proxy and Registration > Proxy: sip.internode.on.net:5090

3. Make any other changes, but do not change Ext 1 > SIP Settings > SIP Port: 5060

4. Save changes and see if phone registers

If the above fails, please enable debug on the phone so that we can see what the phone is sending and receiving from the SIP proxy.

Here are some instructions to help you: https://www.myciscocommunity.com/docs/DOC-3033

Regards,

Patrick

-----------

Actions

This Discussion