WRVS4400N laptop wireless issues with desktop off

Unanswered Question
Nov 22nd, 2009

I have a WRVS4400N Router that I have had for around two years. I am just a business owner and am not well versed in the technical asspects.  The router works fine with my desktop plugged into it and other desktops use Linksys N adaptors with no problems.  A Mac will work wirelessly with no problem.  Laptops will not work unless my desktop that is plugged into the router directly is turned on.

I currently have a new Sony Vaio running Vista Home Premium with an N network adapter built in.  It will connect to the router (sometimes) but will never connect to the internet.  Many times it will not even connect to the router.  If I turn my desktop, that is plugged into the router, then the Sony, and other laptops will connect. But, I always have to turn on the desktop to get them to work.  I have no problem connecting the laptops at other access points.

Any suggestions are appreciated.  The security mode is WPA2-personal mixed.  Wireless isolation is disabled, Encryption is TKIP + AES advanced wireless is all default settings, network mode is B/G/N-mixed.  Wirelss SSID broadcast is Enabled. Wireless connection control is all disabled.

Thank you

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
alissitz Mon, 11/23/2009 - 20:34

Hello, I hope this finds you doing well.

In case you wish to call our SBSC and create a tech support case; the number here is 866.606.1866.

Wireless N has gone through some changes since first coming out, and different laptop vendors have also made changes here and there.  Before Wireless N was standardized, many vendors took liberty to create the best drivers and code.

With this said, you might choose to update your drivers on the laptop as well as the firmware on the WRVS4400N.  Here is a link to the WRVS4410N drivers and updated code (listed below the video data sheet):

http://www.cisco.com/en/US/products/ps9931/index.html

If updating the code does not help, it may work if you run the AP in only G mode.  G has been standardized for some time now and you might find this more stable / predictable.

Do please let us know how you make out.  Many thanks and kindest regards,

Andrew Lee Lissitz

Actions

This Discussion