Issue in Tunnel re-establishment

Unanswered Question
Nov 22nd, 2009

Hi,

I successfully establised the IPsec between 2 end points which consistes of ASA followed by a router on both ends. Then i configured the GRE Tunnel between 2 end and configured OSPF. No problem in OSPF Neighbour formation. But, couple of issues

  1. When the Router reloads then the GRE is not establishing unless i execute the "clear xlate" on the ASA. when i clear the tunnel everything is working fine. Tunnel is back to normal
  2. Inorder to overcome the above issue I change the default tunnel mode to "tunnel mode ipip" in the GRE Tunnel configuration. The tunnel is reestablishing automatically when the router reloads and i dont have to clear the tunnel. But the OSPF is not working when "tunnel mode ipip" in the GRE Tunnel configuration is used.

What could be the reason that the tunnnel is not reestablishing automatically.If i could solve this issue then i dont have to worry about "tunnel mode ipip" in the GRE Tunnel configuration beacause its additional problem.

What could be the reason for this

Regards

Logesh

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
lmanavalan Mon, 11/23/2009 - 14:10

Hi,

I have configured the GRE Keepalives "keepalive 1 10"

Regards

Logesh

Actions

Login or Register to take actions

This Discussion

Posted November 22, 2009 at 2:03 PM
Stats:
Replies:3 Avg. Rating:
Views:374 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 7,861
2 6,140
3 3,170
4 1,473
5 1,446