ASA AIP SSM module monitored by LMS & HUM

Unanswered Question
Nov 23rd, 2009
User Badges:

Hello,


I tried to add ASA IPS module to LMS CS, but LMS can not recognize it, show it as unknown device, i tried to SNMP WALK this device, it is successful, so i manully change the device type to

Cisco ASA Advanced Inspection and Prevention (AIP) Security Services Module, and i can get the correct icon theen,
but i tried to use RME to archive config, it failed, and tried to create HUM poller to monitor CPU and memory utinization,
but no such instance template. could anyone tell me the LMS support ASA AIP module or not? thanks.
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (1 ratings)
Loading.
Joe Clarke Mon, 11/23/2009 - 07:44
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What is the sysObjectID of this device?

RFC1213-MIB::sysObjectID.0 = OID: CISCO-PRODUCTS-MIB::ciscoIPSSSM10


.1.3.6.1.2.1.1.2.0 = OID: .1.3.6.1.4.1.9.1.662


I can't backup a config in RME, gives the errors:


SSH: Failed to establish SSH connection to x.x.x.x - Cause:  close() called twice.

SSH: Failed to establish SSH connection to x.x.x.x - Cause: Authentication failed on device 3 times


but I know the password is correct

Joe Clarke Wed, 01/06/2010 - 10:38
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This device is not yet supported by RME.  I have requested support, but there is currently no ETA.

ferraro.emiliano Thu, 01/03/2013 - 12:52
User Badges:

Is not yet supported by the module aip ssm module on  lms 4.2 for archive configuration ? Thanks a lot

Joe Clarke Fri, 01/04/2013 - 13:03
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

No, this device is not supported by LMS config archive.

ferraro.emiliano Sat, 01/05/2013 - 11:00
User Badges:

Thank you for your answer but is there a list of device supported ?


Thanks a lot


Emiliano

Actions

This Discussion