New NetPro: 'Outline View' feature

Unanswered Question
Nov 23rd, 2009

Hello,

I open a separate conversation about the 'Outline View' feature. This capability is found within the original post of a conversation, and I find it very useful when navigating a conversation with many posts/replies (especially when the chronological pattern of replies gets mixed up) . I think there is a minor bug with this feature.


When I browse the conversation " Feedback on the New NetPro?" as a Guest (i.e. not logged in), the activation of the 'Outline View' feature produces a list with all the posts in the conversation (or at least I think so). When I browse the same conversation and I am logged in, the list is partial (i.e. contains only a subset of the posts in the conversation).

Many of us changed the dreaded 'threaded view' setting from 'threaded' to 'flat' to get rid of script errors and get better response time from the site. I changed this setting back to 'threaded' and the 'Outline View' produces the full list of posts. The delays and script errors are still there however.

A Guest doesn't get script errors, browsing is reasonably fast, and 'Outline Feature' works. It seems Guests are really welcome in NetPro! I guess Guests browse the site with some default settings, while people that are logged in might have changed their settings from the default. Still, I tend to suspect that users that are logged in experience more overhead (e.g. browse history monitoring and things like that), which might be a reason behind the delays.

Kind Regards,

Maria

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Daniel Bruhn Tue, 11/24/2009 - 11:57

Hi Maria,

Good catch.  This one is a bit perplexing.  I'm having IT look into it.

Cheers,

Dan

marikakis Tue, 11/24/2009 - 12:05

Hi Dan,

I was writing the following notes when I saw your reply:

I have tried the 'Outline View' in 2 other conversations with many posts. I think the magic numbers are:

(14 posts in partial list) + (1 original post) = (15 posts total)

Is anyone else seeing delays with the site or is it just me? I think the 'More Like This' feature is causing delays to me, only to report in the end 'No similar content found'. The 'More Like This'  feature starts doing its job when I click on a discussion, and when I click 'Outline View' for the same discussion it seems to be attempting again to find similar content.

Kind Regards,

Maria

Daniel Bruhn Wed, 11/25/2009 - 15:19

Hi Maria,

You are quite the detective   I've passed this along to IT to help them investigate.

Cheers,

Dan

marikakis Thu, 11/26/2009 - 02:20

Hi Dan,

And you are the detective that catches the amateur detective in the act! :-)

I've read too many detective stories in my last two summer holidays, and it seems I am still looking for the murderer everywhere! I hope it pays off!

Kind Regards,

Maria

Actions

This Discussion