Media Master control can't install/access on Unity 7.0.2 server

Unanswered Question
Nov 23rd, 2009
User Badges:

Hi,


In Unity (7.0.2) Server (win2003 SP2) when i go to System Adminstrator page to subcribers page it appear the pop up in IE 6.0 SP2  saying that "... your security settings do not allow websites to use active X controlls installed in your computer."


Any suggestions?


PS:I have already put unity SA page in trusted sites and enabled all Active X settngs. And in C:\windows\Downloaded Program files  media master ocx isn't there.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Mon, 11/23/2009 - 07:53
User Badges:
  • Green, 3000 points or more

Have you tried from a different machine?  Usually the Media master bar

asks for a second login (sometimes, depends).   Turn down the security on IE the lowest possible and try again.  Also make sure your Java works properly on the workstation.


If you can pull it up on the Console (unity server) IE, then its a workstation issue.

etmarcof Mon, 11/23/2009 - 08:56
User Badges:

Hi,

My problem is in unity server console. From others workstations it works, but costumer want that it also works in unity server console.

I've already turn security settings to low.


Regrads,

MC

VINH DOAN Fri, 06/04/2010 - 21:27
User Badges:

Hello,


try this: login to http://unityserver_ip_address/ciscopca. Wait until it asks you to install Active X, then say yes to install it. Just don't know why but that what I had to do. If you try to install Active X using the web/sa URL it just would not work.


Vince

Actions

This Discussion