ASA 5505 k8 vs k9

Answered Question
Nov 23rd, 2009
User Badges:

Hi All,


I'm looking at purchasing an ASA 5505 8.0(4) k8 with sec plus lic from a friend. My question is, is it possible in the future to purchase support from Cisco to download the 8.2 k9 in order to support the AIP-SSC card and AES/3DES security or is the k8 and k9 functionality hardware specific? And, by installing a new ASA version will this erase / prevent me from using the sec plus lic?


In short, I'm currently doing my CCNA Security with the aim of doing my CCSP starting early next year.


Cheers,


Conor

Correct Answer by JORGE RODRIGUEZ about 7 years 3 months ago

Conor,


" is it possible in the future to purchase support from Cisco to download the 8.2 k9 in order to support the AIP-SSC card and AES/3DES security or is the k8 and k9 functionality hardware specific?"


Apsolutely you can,    when you get Smartnet services from  your Cisco Sales rep for the unit with the service contract number you will be able to gain access to TAC support services as well as ASA code and ASDM  upgrades or any updates when applicable.



"by installing a new ASA version will this erase / prevent me from using the sec plus lic?"


No ,  upgrading code it will not alter your security plus lisence by any means ,  as  good practice whenever upgrading to new or previous  codes save running key prior to upgrade/downgrade ,  simply issue "show  version " on the firewall and save the output for future reference .   Show version will provide running activation key which is mapped to  the ASA serial number.


Here is some references for ASA5505 AIP

http://www.cisco.com/en/US/prod/collateral/vpndevc/ps6032/ps6094/ps6120/product_bulletin_c25-528621_ps6120_Products_Bulletin.html


Additional Refence in seting up AIP module

http://www.cisco.com/en/US/docs/security/ips/6.2/configuration/guide/cli/cli_initializing.html#wp1286695



AIP command line version 6.2

http://www.cisco.com/en/US/docs/security/ips/6.2/configuration/guide/cli/cli_initializing.html#wp1286695




Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
JORGE RODRIGUEZ Fri, 11/27/2009 - 10:56
User Badges:
  • Green, 3000 points or more

Conor,


" is it possible in the future to purchase support from Cisco to download the 8.2 k9 in order to support the AIP-SSC card and AES/3DES security or is the k8 and k9 functionality hardware specific?"


Apsolutely you can,    when you get Smartnet services from  your Cisco Sales rep for the unit with the service contract number you will be able to gain access to TAC support services as well as ASA code and ASDM  upgrades or any updates when applicable.



"by installing a new ASA version will this erase / prevent me from using the sec plus lic?"


No ,  upgrading code it will not alter your security plus lisence by any means ,  as  good practice whenever upgrading to new or previous  codes save running key prior to upgrade/downgrade ,  simply issue "show  version " on the firewall and save the output for future reference .   Show version will provide running activation key which is mapped to  the ASA serial number.


Here is some references for ASA5505 AIP

http://www.cisco.com/en/US/prod/collateral/vpndevc/ps6032/ps6094/ps6120/product_bulletin_c25-528621_ps6120_Products_Bulletin.html


Additional Refence in seting up AIP module

http://www.cisco.com/en/US/docs/security/ips/6.2/configuration/guide/cli/cli_initializing.html#wp1286695



AIP command line version 6.2

http://www.cisco.com/en/US/docs/security/ips/6.2/configuration/guide/cli/cli_initializing.html#wp1286695




Regards

Actions

This Discussion

Related Content