ezvpn setup for 871 to asa 5550

Unanswered Question
Nov 23rd, 2009

I'm trying to setup an

871 router with the following config

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

crypto ipsec client ezvpn VPN

connect auto

group blank key blank

mode client

peer x.x.x.x

idletime 86400

xauth userid mode http-intercept 401

it should push an authentication page to the client when they open a web browser but it just keeps prompting me for a username and password.  It works fine when we point it to our 3030 concentrators. 

I looked at the logs on the asa and it only shows the following:

Nov 23 11:44:32 %ASA-3-713902: Group = blank, IP = x.x.x.x, Removing peer from peer table failed, no match!
Nov 23 11:44:32 %ASA-4-713903: Group = blank, IP = x.x.x.x, Error: Unable to remove PeerTblEntry

Other clients using software vpn clients work just fine.  Any ideas

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion