Login Banner not working in Net config

Unanswered Question
Nov 23rd, 2009

Hello All,

I have created a job to insert a login banner using Netconfig via RME 4.2. I selected the Banner option as my template.

After deploying the job I see LMS login into the router and just go idle. The job never errors out. It seems like it is waiting for something to continue.

I have tried this on different models router with the same result.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
DHARSH_01 Mon, 11/23/2009 - 16:37

SSH is set before telnet

Job remains stuck in running state. I have verified this by logging into the device and viewing the users that are logged in.

The idle timer continues to increase.

Stopping the job does stop the job.

RME has not been patched since upgrade to 4.2

LMS is running on Windows Server 2003

yjdabear Mon, 11/23/2009 - 16:54

That sounds pretty benign.

To verify if the symptom is indeed SSH-related, you can schedule a job to use telnet first. If that works, getting the consolidated patch from TAC for the aforementioned RME 4.2 bugs just may do the trick, or you can upgrade to LMS 3.2 (RME 4.3). Here's the patch file info:

xdi.jar - checksum 326986eef9c9e46801a8623014ddd07e

cmdsvc.jar - checksum 2b975bbd12faabae90d229e9a8a023c2

yjdabear Mon, 11/23/2009 - 16:29

Is your NetConfig set to use SSH transport before telnet?

Can you confirm the job still remains stuck in "running" state?

What happens if you try to stop/cancel/delete the job?

Given it's RME 4.2, have you ever patched for any of the following four bugs: CSCsv95235 / CSCsw39641 / CSCsw88378 / CSCsx24218? Upgrading to LMS 3.2 should fix it, or reference this thread for getting the correct RME 4.2 patch from TAC: https://supportforums.cisco.com/message/668356

What OS is your RME 4.2 / LMS 3.1 running on? If Solaris 10, install the latest Sol 10 patch cluster might fix it, or refer to this post for a non-OS upgrade fix: https://supportforums.cisco.com/message/674395#674395

Actions

This Discussion