Auto QoS on Sup6

Answered Question
Nov 23rd, 2009

I'm configuring Auto QoS on my network and i have a supervisor 6 4506 and a supervisor 4 4506 as my cores. I have a layer 2 trunk between the two cores which is a couple ports bundled in a port channel. For some reason i can't find an easy way to configure QoS on the Sup6 side. Does anyone know why the Port Channel or bundled ports don't allow the Auto QoS Voip Trust command? My Sup4 Core allows it.Thanks!

Correct Answer by Laurent Aubert about 7 years 3 months ago

Sorry for the confusion (auto qos is not my real expertise ;-) )


So auto Qos on etherchannel is supported on SUP II+, IV and V but not on SUP-6 and later. With 53SG, you have the correct behavior.


Thanks


Laurent.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cowetacoit Tue, 11/24/2009 - 05:26

I can't find any information on why i can't configure auto qos on my port channel. I configured the physical ports with the QoS trust extend and the connecting switch went into err disable. Do you have any suggestions for port channels?

Laurent Aubert Tue, 11/24/2009 - 06:16

Hi,


I actually digged a little bit and at the end auto-qos is not supported on the CAT4000 family so you have the expected behavior with SUP-6 but not with SUP-4 as the check were not in place. You need manual configuration on etherchannel.


CSCsi95018 fixed this.


HTH


Laurent.

Correct Answer
Laurent Aubert Tue, 11/24/2009 - 06:47

Sorry for the confusion (auto qos is not my real expertise ;-) )


So auto Qos on etherchannel is supported on SUP II+, IV and V but not on SUP-6 and later. With 53SG, you have the correct behavior.


Thanks


Laurent.

Actions

This Discussion